1

youtbe videos are not playing on my system. system asks me to install latest flash player. and when i do so, i am getting the response "unable to change to sudoers gid: Operation not permitted"

the command i am giving is " sudo apt-get install flashplugin-installer"

i am working on ubuntu 12.10

1

It seems that some programmes are creating this issue. Open a terminal (Ctrl+Alt+T) and issue the following (replace user with your user name):

sudo chown -R user:user /home/user/.*

And then try installing the flash plugin again:

sudo apt-get install flashplugin-installer
| improve this answer | |
  • upvote for sudo apt-get install flashplugin-installer not for the first command. – don.joey Jan 12 '15 at 20:44
0

Try this

  • Type chrome://plugins in the address bar
  • Click on details
  • Look for Adobe Flash Player connector
  • Deactivate PPAPI
  • Close/open chrome and check it

HTH :)

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.