0

I'm trying to upgrade ubuntu my ubuntu 13.04 to 13.10, but there is always this error:

Error during update A problem occurred during the update. This is usually some sort of network problem, please check your network connection and retry. W:Failed to fetch http://archive.canonical.com/dists/[distro]/partner/source/Sources 404 Not Found [IP: 91.189.92.150 80] , E:Some index files failed to download. They have been ignored, or old ones used instead.


It's not the internet connection problem. My internet works fine.... i have good connection.

Can someone help me with this problem? Thanx

1

you have to try with changing to some other server , in deed from best server option.

Open software sources application from dash, from there you can change your software server.

  • 1
    I tried to do that, but nothing has changed. The same error anyway – Krišus Oct 28 '13 at 13:54

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.