2

One of my ubuntu machines, a HP dc5700 sff running 13.10, can no longer shutdown, instead the computer constantly reboots.

I have tried everything I could find on this topic in the forums but nothing fixes it. Attemting to shutdown from the menu, or terminal or even using the powerbutton will trigger a re-boot instead of shutting down.

The only way to stop this is to pull the powerplug. after reconnecting the powerplug the computer stays off, so no reboot, this suggests that it is not caused by a defective powerbutton.

The 13.10 is installed as an upgrade from 13.04, I'm 100% shure the 13.04 version did not not have this problem, but I don't know if it started directly after the update or a few days later.

How to fix this ?

Please help me

0

Same issue here with a dc5700 microtower running Debian stable (Wheezy). Here's what I tried, but I have not yet found a solution: http://forums.debian.net/viewtopic.php?f=5&t=112375

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.