3

I got this problem with brightness on my fresh xubuntu 13.10 install..
It ain't inc/decrease the screen brightness when pressing Fn+F5/F6 !!

I've tried some solutions like setting these values in the /etc/default/grub file and sudo updating grub (this worked for me on my previous xubuntu 13.04 install)

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash acpi_osi=Linux acpi_backlight=vendor"
GRUB_CMDLINE_LINUX="acpi_osi=Linux acpi_backlight=vendor"

But still not working though :/

I have got a Sony VAIO VPCEJ3B1E running xubuntu 13.10 x64bit and an NVidia GeForce 410M and using the propritory drivers 319

Thanks in advance!

0

I am having the same problem with Ubuntu 13.10 install. My brightness shortcut keys (Fn + F5/F6) worked in 12.10 as well as 13.04.

I am using Sony Vaio SVE15113ENB with VGA compatible controller: Intel Corporation 2nd Generation Core Processor Family Integrated Graphics Controller (rev 09). Any help is appreciated.

I have tried:

  1. Installing Additional Drivers from Software Centre
  2. Finding /etc/X11/Xorg.con file but it does not exist for me.
  3. Modifying grub file and sudo updating grub and then reboot.
0

You can try setting the brightness via command line using:

xbacklight -set 100

If that works, trying binding a global keyboard shortcut to

xbacklight -inc 5

and

xbacklight -dec 5

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.