2

I'm only able to remotely connect to my Ubuntu box after it's logged in using VNC Viewer on my Windows box.

How do I setup ubuntu so that it starts the remote desktop service at boot up?

  • 1
    What are you trying to do remotely? Would ssh serve your purposes just as well? – user214792 Nov 11 '13 at 20:33
1

Just click on the Windows button then search for Desktop Sharing.

Enable it from there.

|improve this answer|||||
  • 1
    I did that to enable Desktop Sharing but it only starts when I'm logged in. I should have clarified that I plan on using this ubuntu box as a server and it won't be directly connected to a physical keyboard and mouse. Therefore, I won't be able to conveniently login into my ubuntu box when I reboot it. – burnt1ce Oct 27 '13 at 3:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.