2

I have made recently a fresh install of ubuntu 13.10. Since the first day I have problems with keyboard probably because of the new ibus thing... My language is PT-PT. One of those problems is the wrong behaviours on wine. games I was running in ubuntu 13.04 (tomb-raider, Skyrim, Shadow Warrior and Dark Souls) installed in the new ubuntu 13.10 they started to get key stuck when there is a combination like W+D+R (Drifting right + reloading) and its not because of windows/wine problems because the prefixes are the same that I had in 13.04. The key stuck as already been reported on winehq for Skyrim for some one using Linux Mint that was based on the 13.10.

Is there a way of making the keyboard work like I was in 13.04? Or can i change the input type? Or downgrade ibus or something like that?

1

With d-conf i changed Desktop -> ibus -> general -> use-global-engine = true; use-system-keyboard-layout = true;

Also removed the key repetition option on the keyboard config via GUI

And it seems to have fixed this bug... Going to post on winehq for the skyrim bug (already tested and working fine)

| improve this answer | |
  • By "d-conf" do you mean dconf-editor? I have the same problem, but use-global-engine and use-system-keyboard-layout are already set true in dconf-editor. – Danijel Jul 5 '14 at 5:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.