0

I recently installed Ubuntu 12.04 and I cant download torrents. when I click the link to download and save a torrent file it doesn’t give me an option to save the file it just asks me what program to open it with and I cant find transmission in all of my files to open it with. I've tried removing transmission and re installing it and two other torrent programs ubuntu offered. when viewing the list of files on my computer to select one it doesn’t even list any of the programs I have installed let alone the right one. It just asks me what program to open them with and gives me no viable options to use.

0

Happens only on firefox. Select Choose Application > Navigate to /usr/bin > Select transmission-gtk > It will open with transmission.

0

Have you tried right clicking on the torrent file in the folder you saved it to, next after save, select open with other application, than in the window to open with, just start typing in the word transmission (no need for ctrl+f), and make sure the box below is checked to always open with.

Otherwise, as long as it is installed correctly, there should be no other reason why it is no on the list

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.