0

I would like to update my libsoup to the latest version as found in the launchpad for libsoup2.4. The last time I tried to install it from source I ended up with a bricked Linux system.

Can I update it through the package manager somehow? I am on Ubuntu 13.10

0

You can get it for 13.10 here, needed to be able to add radio stations consistently (it's also in 14.04 trusty repo which may be usable in 13.10

https://launchpad.net/~mc3man/+archive/rbaudiocd-fix

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.