0

This question already has an answer here:

I have an emachines E525 I had to put the ISO on a blank disk and set the boot up USB CD-ROM and it does not see the CD, I tried the ISO on virtual box and it will not load it.

Failed to open the optical disk file C:\Users\DONNA\Desktop\ubuntu-12.04.3-desktop-i386.iso.

Could not get the storage format of the medium 'C:\Users\DONNA\Desktop\ubuntu-12.04.3-desktop-i386.iso' (VERR_NOT_SUPPORTED).

Result Code: VBOX_E_IPRT_ERROR (0x80BB0005)
Component: Medium
Interface: IMedium {05f2bbb6-a3a6-4fb9-9b49-6d0dda7142ac}
Callee: IVirtualBox {fafa4e17-1ee2-4905-a10e-fe7c18bf5554}
Callee RC: VBOX_E_OBJECT_NOT_FOUND (0x80BB0001)

marked as duplicate by fkraiem, Kulfy, Fabby, Zanna, user535733 May 26 at 18:23

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

There is probably something wrong with your .iso file.

Here is someone with the same problem.

You can Google how to check the MD5SUM of the file using Windows, or just re-download and burn a new disc.

  • 1
    thank you but the new iso i got for the 13.10 i ran it and its sating get the right kernel for my cpu – william Oct 26 '13 at 5:59
  • You've downloaded the i386 version, is your computer really 32 bit? If not, try the x86 iso. More info here Also, in VirtualBox, make sure you are choosing the appropriate OS during that step(ie, Linux or Linux 64 bit). – John Reed Oct 27 '13 at 2:12
0

Try downloading the .iso file using Transmission to open the .torrent file and when it's complete right-click and force a recheck to make sure it's all there... Then using Brasero/Xfburn/K3b burn the iso to disc at the slowest possible speed so the disc will run better and last longer...

  • 1
    what about cpu compatibility – william Oct 26 '13 at 6:50

Not the answer you're looking for? Browse other questions tagged or ask your own question.