0

In previous Ubuntu's version 13.04 it worked fine, but now in Saucy the mouse pointer has strange effects.

Using an Asus K53SV

1
  • 1
    Please add more details to your question. If you can, record a video showing the effects and upload to YouTube and then link it here.
    – Lucio
    Oct 25, 2013 at 19:22

2 Answers 2

1

Turm off the secound screen is System settings > Displays ; it is marked with pink rentagle; Click on it and bottom is enable/disable botton

0
0

go to system settings>Displays and turn the Unknown Display off. it worked for me !

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.