5

After starting the system, i've a black screen (without any screen backlight), then i have to switch to tty6 (ctrl+alt+f6), login and restart the lightdm:

sudo service lightdm restart

I'm using xfce.

2

2 Answers 2

4

1st Way to solve your issue:

Try to reconfigure lightdm (if it doesn't solve your issue then go for Alternate way mentioned below.)

  • Open terminal(CTRL+ALT+T) and execute following command:

    sudo dpkg-reconfigre lightdm
    
  • Then chose lightdm from the list. As shown below:

lighdm
(source: akamaihd.net)

  • Restart your system:

    sudo reboot now
    

It should fix your issue.

an alternate way, which would solve your issue. Give it a try.

Installing a new display manager can fix your problem. Steps to install GDM(a display manager much like lightdm):

  • Open terminal(CTRL+ALT+T) and execute following commands:

    sudo apt-get install gdm
    sudo dpkg-reconfigure lightdm
    

    then chose gdm from the list:

gdm
(source: akamaihd.net)

    sudo reboot
  • If it's still not fixed, try removing lightdm after installing gdm:

    sudo apt-get remove --purge lightdm
    sudo reboot
    

Reply if something goes wrong..

1
  • After purge remove lightdm, i'd to change xfce theme back to graybird, but it's works. Thanks.
    – Zalazdi
    Oct 25, 2013 at 18:12
-1

If you are booting windows with ubuntu i have same problem then i tried everything referred from sites.finally nothing is worked for me.
so one thing is worked for me.

  1. do not choose the default ubuntu os.
  2. click on advanced option for ubuntu
  3. choose the os option like "Ubuntu 16.04 .....(Systemed)"

this will boot your ubuntu os normally. and it works for me also it saves your time to everytime restart lightdm service.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.