0

I used YUMI to make a bootable USB stick and I used both 12.04 and 13.10 iso files. On booting my laptop, it displays the YUMI image and asks for the kernel image of my choice. When I choose 12.04 or 13.10, it says

Boot: 

and after this there is no progress. What should I do?

0
0

Try UNetBootIn. It is available for Windows and other operating systems as well. Get the software from here: http://unetbootin.sourceforge.net/

I believe that your ISO file has not been properly written into your USB drive or the ISO file you have is corrupt. If you can find a way to get the MD5 sum checked, it would perhaps solve the problem.

1
  • with unetbootin and both iso images it just says "boot error" I have also tried with Universal USB Installer but it says it can't boot it. – user207481 Oct 25 '13 at 13:33
0

Unetbootin does NOT work form me specifically for 13.10.

I tried everything. Setting up the partitions myself, letting de installer do it, encryption, no encryption, etc...

BUT when I decided to try usb-creator-gtk instead of unetbootin, everything finally worked fine.

Not the answer you're looking for? Browse other questions tagged or ask your own question.