1

After installing Ubuntu 13.10, and I chose Vietnam( Unikey ). I only typed by telex mode, but I want use Vni mode. Is there any way to get this?

0

Install the ibus-m17n package

$ sudo apt-get install ibus-m17n

Restart ibus

$ ibus restart

Go to System Settings > Text Entry, click the plus sign (+) to add a new input source, select "Vietnamese (vni (m17n)) then you're good to go.

0

Or you can follow the steps in this link:

Step 1: Install Bogo

Step 2: Use the Text Entry Setting to add GoGo.

(Reboot to ensure everything works well)

Step 3: Enable VNI or Telet as Input Method

Lauch the " BoGo application" and choose VNI or Telet, it is up to you.

Step 4: Enjoy

Some error we faced: If BoGo is enabled, I can not type any thing into "Search Box" to search.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.