0

after 13.10 update my numeric keyboard isn't working as it's should.

the numbers are fine, but when I press ∕ "slash" it's show a different / "slash" then when I press + .

The numeric keypad slash is not the "right on" for something like: "ls /home".

When I press ⋅ (it's should be an * instead ⋅).

I realise that if I hold those keys works fine.

How to solve this? I've tried to change my layout but it didn't help at all...

My Layout is a brazilian keyboard ABNT2 with a numeric keyboard from a Samsung NP550P5C

Thanks in advanced .

0

your os is probably set to qwerty as the default try changing it in the settings i had the same problem but i had a qwerty keyboard while it was set to a japanese keyboard so all the keys were Everywhere so qwerty would be asrfguo

0
0

You can change it Like this:


Sorry. Your browser does not support the video tag. Please go here to watch the video.

watch the video

2
  • Hey, thanks for your video. I did it, actually, but is didn't work, I've tried all brazilian layouts, it's change my layout for my keyboard but doesn't affect my numeric keyboard :s But thanks anyway – user1229147 Oct 24 '13 at 13:00
  • :( then wait for someone else to solve the problem... Hope you'll find it :) – Pavak Paul Oct 24 '13 at 18:29
0

You can change the numeric keypad layout with gnome-tweak-tool. Under Typing you'll see Numeric keypad layout selection. It sounds like you have currently one that has "Unicode additions." Try the different options.

0

The numeric keypad layout must be configured with gnome-tweak-tool. Go to keyboard & mouse/additional options/ and in numeric keyboard layout, choose to disable.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.