1

I am on Ubuntu 13.10, my graphics card is AMD Radeon HD4200. My sound card is a realtek HDMI. I've tried downloading and installing both drivers but nothing works.

Graphics card:

When I run the .run file (from http://www2.ati.com/drivers/legacy/amd-driver-installer-catalyst-13.1-legacy-linux-x86.x86_64.zip) I get an error. I check the fglrx-install log and it says this:

Check if system has the tools required for installation.
fglrx installation requires that the system have kernel headers.  /lib/modules/3.11.0-12-generic/build/include/linux/version.h cannot be found on this system.
One or more tools required for installation cannot be found on the system. Install the required tools before installing the fglrx driver.
Optionally, run the installer with --force option to install without the tools.
Forcing install will disable AMD hardware acceleration and may make your system unstable. Not recommended.

Audio:

Since my first install I've had no audio. I've tried everything outlined in this site: http://itsfoss.com/fix-sound-ubuntu-1304-quick-tip/ to no avail. I've download the linux drivers from Realtek HDMI audio but have had no luck.

marked as duplicate by user117103, Warren Hill, LiveWireBT, belacqua, Lucio Oct 26 '13 at 19:59

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0

Check this link for your graphics card drivers: Installation via the Ubuntu repositories

Go to Softwares & Updates > Additional Drivers and then go about intalling the listed drivers.

Not the answer you're looking for? Browse other questions tagged or ask your own question.