1

I'm using Xfce 4.10 on Ubuntu 13.10. When I reboot my computer, it always opens the Synaptic package manager. How can I modify some starting script such that it won't open it at the startup?

2

Try this. Go to Settings Manager, and then go to

enter image description here

Session and Startup

enter image description here

Then go to Application Autostart, and see if Synaptic package manager is listed, and Uncheck it.

enter image description here

Also look under the Session tab, and change the Restart Style.

enter image description here

  • 1
    There is no "Synaptic" option in the list. – guest Oct 22 '13 at 17:02
  • Your answer forced me to stop writing my answer in between, because I was going to suggest the same thing.. You described it wonderfully! In addition, I want to suggest to go to Session tab in the same window and search for the Synaptic and click Quit Program :) – Saurav Kumar Oct 22 '13 at 17:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.