10

I recently upgraded my Lubuntu from 13.04 to 13.10.

I have my xfce-power-manager set on the lock screen action on lid close, but closing the lid still suspends the laptop in 13.10.

How can I set it to lock the screen?

12

It's a confirmed bug.

This trick work for me (Lubuntu 13.10):

Set "HandleLidSwitch=ignore" in "/etc/systemd/logind.conf" and restart.

source: https://bugs.launchpad.net/ubuntu/+source/xfce4-power-manager/+bug/1222021

0

I have also had this problem since upgrading to Ubuntu 13.10. I run an external monitor on my laptop, and like to have the lid closed while I work. I tried editing logind.conf however - I had no success.

In terminal type dconf-editorto and then open up the menus on the left by clicking ->org -> gnome -> settings daemon -> plugins -> power

There us an option there called 'lid-close-suspend-with-external-monitor'

This did the trick for me!

protected by Community Dec 17 '13 at 2:19

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.