Ran full software update using software updater in 13.04.

When I ran software updater again, it is showing system is fully updated and no option is displayed for upgrading to 13.10.


It is possible that normal upgrade notifications may have been disabled. Please check Softwares & Sources > Updates > Notify me of a new ubuntu version Select 'For any new version'. If it still doesn't work try this from the command line:


If this doesn't work either, you can post the output of the command for further looking into.

  • All the notification update settings are correctly selected.So I typed in the command line.After checking for new ubuntu release, "no new release found " is displayed. – Balu Sreedhar Oct 23 '13 at 8:10
  • Can you try with sudo do-release-upgrade -d? – simbadub23 Oct 23 '13 at 14:44
  • Yeah, I typed in.it is not working.Command not found. – Balu Sreedhar Oct 24 '13 at 6:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.