2

I have updated my Ubuntu 13.04 to 13.10 which I have believe cause Skype not to working properly.

For example on 13.04 it was working OK, it is still working on Windows 8 (so there is nothing wrong with my internet connection), but I get the following message each time I have try to send a message:

enter image description here

On hover of the sign I get "Message is not sent". This should be the case if I have not got internet connection or if the person to whom I am sending the message has not got. But this is not the case...

  • The symbol in SuPReMe is "do not disturb"... (I have skype working ok after the upgrade, apart from the interface that changed all the colors in an awful way). – Rmano Oct 21 '13 at 18:05
  • I can show you examples with people who "are online" too. – gotqn Oct 22 '13 at 6:00
  • OK. I tried to reproduce it but it works for me. Apart from the interface (mine is completely black, horrible...). Which version of Skype/which desktop are you using? – Rmano Oct 22 '13 at 14:26
  • Hi guys, I followed this update and it worked: [link]webupd8.org/2013/10/get-sound-working-in-skype-with-ubuntu.html – payorivero Oct 23 '13 at 10:58
  • @payorivero The link you have given to me, solve my issue. Please, add it as an answer. – gotqn Oct 23 '13 at 16:51
0

I was able to fix the issue using the link @payorivero gave me.

The issue appears to be caused by incorrect Skype installation ( I have downloaded the Skype from its official web site).

The following line fix the problem permanently:

sudo sed -i 's/^Exec=.*/Exec=env PULSE_LATENCY_MSEC=30 skype %U/' /usr/share/applications/skype.desktop

The above code is showing how to install Skype properly on Ubuntu 13.10:

sudo apt-get update
sudo apt-get install skype
| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.