1

I'm having problems to connect my android 4.1.2 device to my recently installed Ubuntu 13.10. The system just don't recognizes the device to mount, but when I run dmesg it's pretty clear than the system catch all info about the attached device, see:

[  336.008777] usb 1-1.2: USB disconnect, device number 5
[  363.119059] usb 1-1.2: new high-speed USB device number 6 using ehci-pci
[  363.212290] usb 1-1.2: New USB device found, idVendor=22b8, idProduct=64b5
[  363.212294] usb 1-1.2: New USB device strings: Mfr=2, Product=3, SerialNumber=4
[  363.212297] usb 1-1.2: Product: X91x
[  363.212299] usb 1-1.2: Manufacturer: Motorola
[  363.212301] usb 1-1.2: SerialNumber: (DEVICE_SERIAL_NUMBER)
[  363.213303] cdc_acm 1-1.2:1.1: This device cannot do calls on its own. It is not a modem.
[  363.213339] cdc_acm 1-1.2:1.1: ttyACM0: USB ACM device

I also tried to install programs like gMTP but without any success... So, what's going on? How can I make that stuff to work?

Thanks!

P.S.: Sorry my (terrible) english, I'm from Brazil.

-1

I had the same problem. Then I installed:

sudo apt-get install libmtp-common libmtp-runtime libmtp9:amd64 libnet-smtp-ssl-perl mtp-tools mtpfs

Not the answer you're looking for? Browse other questions tagged or ask your own question.