4

I work with an additional monitor connected to my laptop. When I upgraded from 13.04 to 13.10, the workspace switcher view has changed. In 13.04 I was getting both of the screens showing one switcher view spread across both screens but now each screen is showing a duplicate view. I liked the old way better. How can I switch it back?

2

I found the answer to my question in CCSM. The following screenshot shows the related page. You can reach it under Expo settings. At the bottom of the image, the combo box named Multi Output Mode is what I needed. Changing it from One wall per output to One big wall did it.

enter image description here

1

For 14.04, You can find "Desktop Wall" in CCSM. There is a tab "Viewport Switching" and there is an option called "Multimonitor behavior", you should change it to "Switch seperately"[1]

[1] http://i.imgur.com/hQTvk9H.png

-1

13.10, Desktop-AMD64 Saucy Salamander has the Workspace utility switched off by default. Install "Unity Tweak Tool", launch the application and click on "Workspace Settings".

http://ubuntuhandbook.org/index.php/2013/07/change-number-of-workspaces-ubuntu/

  • Thank you for your answer but that is not my problem. I already have it enabled, I just want it to work like it did in 13.04. – Dkyc Oct 26 '13 at 16:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.