1

I am unable to run the sudo apt-get update command as well as install any packages. Here is the return from sudo apt-get update:

   sabo@Ace:/etc/apt$ sudo apt-get update
Err h ttp://security.ubuntu.com precise-security Release.gpg
  Could not connect to Ace:80 (127.0.1.1). - connect (111: Connection refused)
Err h ttp://us.archive.ubuntu.com precise Release.gpg
  Could not connect to Ace:80 (127.0.1.1). - connect (111: Connection refused)
Err h ttp://us.archive.ubuntu.com precise-updates Release.gpg
  Unable to connect to Ace:80:
Err h ttp://us.archive.ubuntu.com precise-backports Release.gpg
  Unable to connect to Ace:80:
Reading package lists... Done
W: Failed to fetch h ttp://us.archive.ubuntu.com/ubu ntu/dists/precise/Release.gpg                                                                                                      Could not connect to Ace:80 (127.0.1.1). - connect (111: Connection refused)

W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/precise-updates/Rel                                                                                                    ease.gpg  Unable to connect to Ace:80:

W: Failed to fetch http://us.archive.ubuntu.com/ubuntu/dists/precise-backports/R                                                                                                    elease.gpg  Unable to connect to Ace:80:

W: Failed to fetch h ttp://security.ubuntu.com/ubuntu/dists/precise-security/Rele                                                                                                    ase.gpg  Could not connect to Ace:80 (127.0.1.1). - connect (111: Connection ref                                                                                                    used)

W: Some index files failed to download. They have been ignored, or old ones used                                                                                                     instead.

Any help at all is greatly appreciated, I've been unable to figure out the problem for some time.

1

You seem to be using a HTTP proxy. You can disable it -- see how here.

It might be worth the time to find out why you are using a proxy.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.