0

I did a total reset of my netbook (Asus eee pc 1201ha) and I installed Lubuntu 13.10. The matter is that, whatever player I use, my music files are always played too fast. How can I change this?

0

Try sudo sed -i 's/load-module module-udev-detect/load-module module-udev-detect use_ucm=0 tsched=0/g' /etc/pulse/default.pa; pulseaudio -k

  • PulseAudio is a major PIA; I'm not sure why Ubuntu doesn't ship with these options as default since it fixes almost all the audio issues most people report. – mmstick Oct 21 '13 at 8:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.