1

The update went smooth but all my saved sessions from gedit in 13.04 are gone. I'm trying to figure out if those just weren't ready for prime time and were left out or if this is a system problem. When I go to preferences plugins, I don't see the session listed as a plugin to enable.

0

see here regarding session plugin

https://git.gnome.org/browse/gedit-plugins/commit/?id=7abf46cf9c6e3f12798e813ffeac28e3594167f0

You could look into this if inclined

https://github.com/sphax3d/gedit-sessionsaver

  • Thanks, this started me down the road to getting the situation solved. I attempted unsuccessfully to install the plugin from sphax3d(python 2 version as that's what ships with ubuntu 13.10, but it didn't work. After working with the developer directly, he patched that version, it worked and hopefully he's added it to git – Marc Johnson Nov 2 '13 at 5:53
  • How did you fix it in Ubuntu 13.10 ? I tried both python2 version and python 3 version. Both didn't work. I have both python2, python3 installed on my system – mac Nov 11 '13 at 6:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.