0

I can't play drm-protected content from online movies in Ubuntu 13.10.

Anything that work before as workaround not work anymore.

I tried reinstall adobe flash player - still not working.

1

This worked for me http://ubuntuforums.org/showthread.php?t=2144347 (using 13.10 and Chromium). Not sure if it works for Firefox, but it should.

Basically, you need to install HAL manually, since it isn't in the repository for 13.10.

0

It seems Ubuntu's default configuration makes Flash's DRM not work. Try this article's instructions.

0

Open terminal and paste commands

sudo apt-get remove flashplugin-installer

is important to restart the system before the next step.

sudo apt-get update
sudo apt-get install flashplugin-installer

If you do not restart after first command it does not work

0

These instructions were not quite enough for my installation. My system also had apparmor active and the default Ubuntu configuration for Firefox prevented DRM content from displaying properly in Firefox. The solution was a different apparmor profile for Firefox as outlined here: http://rookcifer.blogspot.com/2012/09/custom-firefox-apparmor-profile-for.html

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.