I just installed a fresh copy of Ubuntu 13.10 and wanted to install Everpad but there is some issue as the PPA for it is missing it.

These were the commands which I execute (took help from http://www.webupd8.org/2012/09/everpad-integrates-evernote-with-ubuntu.html and everywhere its the same):

sudo add-apt-repository ppa:nvbn-rm/ppa
sudo apt-get update
sudo apt-get install everpad

The following which what I get when the last command is executed:

Reading package lists... Done
Building dependency tree       
Reading state information... Done
E: Unable to locate package everpad

Please help

  • I'm executing this same command on Ubuntu 14.04 and I get the same error you got. Does this mean we just have to wait till 14.04 gets updated to have this?
    – strider
    Apr 10 '14 at 2:58
  • @strider the PPA for 14.04 might not be updated as 14.04 is yet to be released. Just wait for 1-2 days. Apr 16 '14 at 8:30
  • Thanks @MuhammadAhmadZafar. I forgot to mention, I tried it the next day and it worked.
    – strider
    Apr 17 '14 at 14:01

The PPA has been updated now and you can install it on Saucy with these commands:

sudo add-apt-repository ppa:nvbn-rm/ppa
sudo apt-get update
sudo apt-get install everpad
  • Also working on trusty (14.04), may I add. Jul 25 '14 at 11:20
  • 3
    Not working for me on 16.04.
    – 6005
    Sep 18 '16 at 21:17

The ppa is not available for the Saucy version, only raring. In normal occasions, you can change in your /etc/sources.list.d/ the distribution to a previous one, like raring, but in this particular case, that is not working, as you can see here: https://github.com/nvbn/everpad/issues/369

So, the only option for now seems to compile the application from the source code.


  • I tried making git clone of it and running the command python setup.py install but that also didn't work Oct 20 '13 at 13:15
  • 1
    The everpad ppa now includes 13.10 in case anyone was wondering
    – Anake
    Mar 24 '14 at 19:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.