1

I am unable to play Amazon Prime videos with the Chrome/Firefox browser. I've tried deleting the Flash folder and re-installed the OS.

Ubuntu 13.10 Flash Version: flashplugin-installer 11.2.202.310ubuntu1

Youtube works but not Amazon Prime.

Try 1: Clear Cache Flash

cd ~/.adobe/Flash_Player
rm -rf NativeCache AssetCache APSPrivateData2

Try 2: Install Older version of Flash

/usr/lib/flashplugin-installer/Flashplayer.so

Some other sites have installing HAL and running hald but that was not working either as it seems to be a deprecated.

sudo apt-get install hal
1

I found this answer over at http://ubuntuforums.org/showthread.php?t=2144347 and it worked like a charm in Chromium. I haven't tested it in Firefox.

Basically, you have to manually download and install HAL, since it doesn't exist in the 13.10 repository.

| improve this answer | |
  • 2
    Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. – Eric Carvalho Oct 21 '13 at 0:24
  • My apologies. I don't yet have the reputation to be able to post more than one link in an answer yet, so I had to just post the link to the answer. – user205286 Oct 21 '13 at 1:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.