1

When I open a PDF it goes to the page that I last visited.

How can I prevent this so that whenever I open a PDF it goes to page 1?

I am using Document Viewer 3.4.0 and Okular 0.14.3.

Thanks!

  • Hunt through the options, it is there, honest! – fleamour Oct 19 '13 at 20:26
  • Where? I couldn't find it. I just checked Okular. – user203748 Oct 19 '13 at 22:02
  • @fleamour, I too didn't find the option but this is with Evince 3.10 (the one in 13.10). – user25656 Oct 20 '13 at 2:25
  • Hmmmm, sorry, now I'm at my PC, I stand corrected. I used to seek out the open last page option, but now somewhere along the line it has become default. – fleamour Oct 20 '13 at 13:24
0

This is probably not possible according to link below. I also did not find any setting in dconf-editor. Obviously, there is no such setting in application itself (Evince).

https://answers.launchpad.net/ubuntu/+source/evince/+question/108052

Closest to what you need is probably just opening the document and then pressing Ctrl+Home.

0

I have a simple solution for this: Prevent okular to save the docdata

Step 1 : remove the Directory

rm -r ~/.local/share/okular/docdata

Step 2 : create a file preventing creation of the directory

touch ~/.local/share/okular/docdata

Now okular cannot save any docdata and will open on page 1 every time :-)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.