1

I am trying to install 13.10. I have created a startup USB with the built-in startup disk creator and I have also tried using unetbootin, both give me this error on boot-up, just a black screen with the message "Machine check error".

I am using an ASUS zenbook UX31. It is working fine otherwise, and I have boot from USB without problems with other versions of Ubuntu several times before. I have seen this duplicate but the accepted answer there is a workaround, not a solution - I can not boot from CD because I am using an ultrabook without any CD drive.

2

The problem is related to "secure boot" feature. The fix is toggling the UEFI setting in BIOS.

1

I had the same problem on my Toshiba Satellite p850, "Machine check error".

After disabling "Virtualization Technology" in BIOS I could boot from USB stick without problems.

Edit: On further investigation, it seems to require toggling rather than disabling. Tested with Ubuntu 13.10 and Ubuntu Studio 13.10.

  • Indeed, toggling the "Virtualization Technology" also worked in my asus zenbook. By the way, you also need to disable the "secure boot" feature, otherwise it won't work. Cheers! – Rho Feb 11 '16 at 18:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.