I tried to move a window one workspace down using the Ctrl+Shift+Alt+Down keyboard shortcut. It didn't work. I could get it to go left and right, but not down.

How can I fix this?

It seems the down arrow does not work at all (unless if I am in a word processor or Internet browser).

closed as off-topic by Braiam, user117103, falconer, mikewhatever, kiri Feb 1 '14 at 21:19

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Bug reports and problems specific to development version of Ubuntu should be reported on Launchpad so that developers can see, track and fix these issues." – Braiam, guntbert, falconer, mikewhatever, kiri
If this question can be reworded to fit the rules in the help center, please edit the question.

  • The bug is invalid on launchpad, so the question is not off-topic. – Radu Rădeanu Mar 19 '14 at 15:46
  • @RaduRădeanu actually is "Fix released" so, the bug was valid and solved, just that didn't affect Saucy. BTW, changing the status yourself isn't so reassuring. – Braiam Mar 19 '14 at 16:21
  • @Braiam Ok, you can consider it a bug, I will consider that the shortcut in 13.10 has changed. – Radu Rădeanu Mar 19 '14 at 16:26

This is a bug that will be fixed in an ubuntu session (unity

Fixed in 14.04, may be backported to 13.10, may not


Also the default does remain the correct bindings & can easily be reset in ccsm (compizconfig-settings-manager) > wall > bindings > move with window within wall & clicking on the little x on far right to reset to default



That's not a bug, it's because in 13.10 the default shortcuts for moving a window one workspace down or up changed to Shift+Super+Page Down and Shift+Super+Page Up respectively:

Keyboard shortcuts

Not the answer you're looking for? Browse other questions tagged or ask your own question.