0

Today I installed Lubuntu 13.10 on Vmware Player (inside Windows).

I change the Monitor setting (resolution) from default 800x600 to 1680x1050. It works. Beside Apply, I also press Save button. "Changes are saved" appears. But - after restart, the resolution is again in 800x600.

I also opened /etc/xdg/lxsession/Lubuntu/autostart and add (it was empty before) one line: @xrandr --mode 1680x1050

After restart the default resolution is back again. Any idea?

0

Go to Menu > Preferences > Default Applications for LXSessions. Select "Autostart" and put this command line in "Manual autostarted applications"

xrandr --output Virtual1 --mode 1680x1050

Virtual1 = output name in monitor config.

Example:

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.