4

I was running 13.04 since last monday and just today i upgraded to 13.10, in both of these version i have not managed to get my sound working. I have gone into alsamixer and disabled auto mute and the volumes are up. However if somebody thinks they can help me fix this i will gladly follow any steps. Please lay specifically any terminal commands you need me to do to either show specs or solve the problem as i am not fluent with the linux commands, this desktop being my first system to run linux, starting last monday.

blake@Blake-Ubuntu-PC:~$ lspci -v | grep -A7 -i "audio"
00:01.1 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] Trinity HDMI Audio Controller
        Subsystem: ASUSTeK Computer Inc. Device 8526
        Flags: bus master, fast devsel, latency 0, IRQ 53
        Memory at fef44000 (32-bit, non-prefetchable) [size=16K]
        Capabilities:
        Kernel driver in use: snd_hda_intel
00:10.0 USB controller: Advanced Micro Devices, Inc. [AMD] FCH USB XHCI Controller (rev 03) (prog-if 30 [XHCI])

00:14.2 Audio device: Advanced Micro Devices, Inc. [AMD] FCH Azalia Controller (rev 01)
        Subsystem: ASUSTeK Computer Inc. Device 8445
        Flags: bus master, slow devsel, latency 32, IRQ 16
        Memory at fef40000 (64-bit, non-prefetchable) [size=16K]
        Capabilities:
        Kernel driver in use: snd_hda_intel

00:14.3 ISA bridge: Advanced Micro Devices, Inc. [AMD] FCH LPC Bridge (rev 11)

4 Answers 4

2

I had the same problem yesterday when I did the upgrade to 13.10, the "pulse" folder was owned by root and pulse audio fail to open it.

ctrl-alt-t (open a terminal)

gksudo nautilus /run/user/(User ID)/

My user ID was 1000 but I do not know if it's the same for everyone

Inside "/run/user/1000/" delete the "pulse" folder, close nautilus and restart.

sudo reboot

2

Clovis solution worked great for me (I had the problem on a fresh ubuntu 13.10 install) but you can also just chown the pulse folder without reboot

sudo chown -R (username):(username) /run/user/(USER ID)/pulse
1

PROBLEM SOLVED EASY

Go into Dash (search your computer for resources) Type "Sound" this will bring up several options. Click on GNOME ALSA Mixer. Then move all of the sliders to the top. You should now have sound on all applications.

"Dash" is the menu item top left of screen. You can also get there by pressing the "windows"button on the keypad.

You can also type "Alsa" that will get you there.

1
  • Nice! This saved me from a restart :)
    – Malcolm
    Mar 1, 2014 at 1:05
1

In my case the speakers in 'Sound - Speakers' were turned off. Just clicked 'On' and it worked.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.