0

I've clicked don't upgrade, I've clicked any possible button, but I still get that annoying modal box asking me to upgrade. How do I stop it?

2

Go to "Software & Updates" > "Updates" > "Notify me of a new Ubuntu version" > Set it to "Never"

0

Just follow these steps to stop that annoying message.

  • Execute following command to open Software Sources in terminal

    sudo software-properties-gtk
    
  • Go to Updates tab and uncheck all four checkboxes their. and select Never for Automatically check for updates: option. Unchecking the checkboxes would be optional

  • Close the window.

  • Execute this command to update the repository:

    sudo apt-get update
    
  • After that you'll not get any message. If you want to get again such message just follow the same procedure and do the opposite.

Hope this short description help you.. Reply if you need any further assistance..

  • But this will disable any notification of new updates for all of his software. If he just wants to get rid of the 13.10 update, but still want notifications on other software he should only uncheck the auto update for new Ubuntu versions. – asgerbj Oct 19 '13 at 12:57
  • @AsgerBjørnJørgensen I just realized after posting my answer, and Updated my answer.. Reply if still something missing. – Saurav Kumar Oct 19 '13 at 13:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.