0

I have installed the latest hddtemp 0.3-beta15.52 and lm-sensors 1:3.3.3 everything was fine in 13.04 Raring, but after upgrade hdd temp isn't showing. I'm using Hardware sensors indicator. I've tried with psensors but the same thing here.

edit:

Yesterday, noticed that hddtemp tool in the terminal shows my hdd temp correct. Maybe hardware system indicator doesn't pull correct this temp and needs to be updated for Saucy.

0

Psensor is using the hddtemp daemon to monitor the temperature of the disks (if you did not enabled the support of the atasmart library).

See https://plus.google.com/100166747457211594542/posts/hFT2sPTzKKn

The hddtemp packaging of Ubuntu does no more enable the daemon by default, you have to manually enable it.

The solution is quite simple, edit /etc/default/hddtemp, replace RUN_DAEMON="false" by RUN_DAEMON="true" and reboot.

0

this just worked on 14.04, I guess it will to 13.10 too, because the tip was for 9.10

dpkg-reconfigure hddtemp

and say yes to the daemon option.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.