5

In 13.04, I enabled hibernation by following these instructions:

You can also enable the hibernate option in the menus. To do that, use your favorite text editor to create /etc/polkit-1/localauthority/50-local.d/com.ubuntu.enable-hibernate.pkla. Add the following to the file and save:

[Re-enable hibernate by default]
Identity=unix-user:*
Action=org.freedesktop.upower.hibernate
ResultActive=yes

It worked fine in 13.04, but after upgrading to 13.10, the "hibernate" option no longer appears in the top right corner shutdown/login menu and neither in the menu that comes up when I press the laptop's power button (image here). Yes, I have checked that the the .pkla file is still there untouched. What could be the problem?

Hibernate itself still works when I do it from the terminal with pm-hibernate.

Edit: similar question: Hibernation is still missing from menu in 13.10 after enabling via polkit. How to enable?

closed as off-topic by Braiam, Warren Hill, user117103, Kevin Bowen, Eric Carvalho Oct 21 '13 at 0:49

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Bug reports and problems specific to development version of Ubuntu should be reported on Launchpad so that developers can see, track and fix these issues." – Braiam, Warren Hill, guntbert, Kevin Bowen, Eric Carvalho
If this question can be reworded to fit the rules in the help center, please edit the question.