1

Yesterday I upgraded my Ubuntu into 13.10. Now I can't use classical keyboard layout switching (Alt+Shift). I can't even change with settings:

enter image description here

New interface doesn't save my combination (Alt+Shift).

How I can change it?

0

I noticed at Switch to specific keyboard layout using Ctrl+Shift+Num that you can use Ctrl + Shift + 1 to switch to an English keyboard layout.

  • In my Ubuntu ctrl+shift+1 is screenshot :) screencloud app ) – Zulfugar Ismayilzadeh Oct 18 '13 at 20:40
0

See https://bugs.launchpad.net/bugs/1218322.

You can enable proposed updates in Synaptic and you will get updated packages for layout switching.

Not the answer you're looking for? Browse other questions tagged or ask your own question.