4

I installed Ubuntu 13.10 64-bit today and I sat on the internet most of the day after installation. I shut the computer down and went bowling with my family. When I came back, I turned on my computer and it came to the boot screen as usual, but then the screen went black and stayed black. Can this be solved or do I have to install Ubuntu 13.04. My dad does not know about this and I do not want to get yelled at for an hour, so I need an answer before midnight mountain time, otherwise I will install Ubuntu 13.04 so I won't get yelled at in the morning.

  • Can you provide more details? Is this still reproducible at least? – Braiam Mar 14 '14 at 19:17
  • Probably not, he was last seen in November. – guntbert Mar 14 '14 at 20:10
1

Here is my solution, one of the programs must be the cause. I reinstalled Ubuntu and I did not install any programs, I just rebooted after logging in. It came to the login just fine. You need to install one program at a time until you get to that one program that makes the whole OS go screwy. That is my only suggestion, I hope this helps.

| improve this answer | |
  • I repeated my steps and when I got to disabling the guest account I didn't type 'sudo echo allow-guest=false >> /etc/lightdm/lightdm.conf' I typed 'sudo gedit /etc/lightdm/lightdm.conf' and I got a blank text edit window. So lightdm.conf is either empty or does not exist in this new OS. – Anonymous John Oct 18 '13 at 18:03
  • the real command is this: sudo sh -c 'echo "allow-guest=false" >> /etc/lightdm/lightdm.conf.d/50-unity-greeter.conf' – Anonymous John Oct 18 '13 at 18:05
1

You don't really give enough information to diagnose fully, but your symptoms sound like this issue, which can be solved by switching from UEFI to legacy BIOS mode:

Black screen after upgrading from 13.04 to 13.10 https://bbs.archlinux.org/viewtopic.php?id=167463

| improve this answer | |
1

I had sorta same issue.

Have Lenovo W520. Put the video card to be in discrete mode and disabled optimus from BIOS.

I installed ubuntu 13.10 64bit and the computer would hang. Nvidia 304 or 319 alike...

I then put 'acpi_backlight=vendor' onto the the linux line (the one refering to vmlinuz), and the boot never hanged. hope this helps somebody!

| improve this answer | |
  • A bit more in-depth explaination how to do it would have been nice. Like in this example – MadMike Oct 29 '13 at 5:37
  • Also Lenovo W520 issues with 13.10. I'm still looking for the complete solution, but this bit of code made my system boot normally again. I used Grub Customizer and added this to the line you mention, at the end. – Dominic Comtois Mar 21 '14 at 3:19
-1

Because you are on a time constraint my advise would be to simply re-install. Otherwise you will have to troubleshoot your system to find out the problem. It may be a simple fix but there is no guarantee. In the future you should test the upgrade using a LiveCD. Take this as a lesson.

| improve this answer | |
  • I did test it from the live CD, maybe hitting the upgrade instead of replace 13.04 was a bad choice. How do I trouble shoot the system? Do I need the grub menu for that? Because it doesn't show up. Thanks your answer helped out – Anonymous John Oct 18 '13 at 3:27
  • To troubleshoot I would need more info on the hardware you are running. If you where able to run the LiveCD without a problem then you will most likely not have a problem with installing 13.10 from there. – Atari911 Oct 18 '13 at 3:48
  • Here is a link to check out: askubuntu.com/questions/360688/… The user here had to restart the computer and then enter the command prompt... CTRL + ALT + (F1 or F2) Then issue the command: sudo apt-get dist-upgrade – Atari911 Oct 18 '13 at 3:51
  • It won't boot at all even after formatting the hard drive and installing a fresh copy. I installed Google chrome, Google Earth, and the facebook desktop app. I also typed sudo echo allow-guest=false >> /etc/lightdm/lightdm.conf. I used the unity music lens to listen to avenged sevenfold songs on sound cloud and got on facebook. I created 2 standard users (brian and guest). could any of these cause problems in Ubuntu 13.10 64-bit? – Anonymous John Oct 18 '13 at 5:51
  • my hardware is: Intel DQ965GF Motherboard (OS independant), Intel core 2 64-bit, 12GB HHD (SATA), 200GB HHD (SATA, installed here), 250GB HHD (SATA, Encrypted with LUKS), 3GB RAM (DIMM 0 A 1024MB,DIMM 1 A 524MB, DIMM 0 B 1024MB, DIMM 1 B 524MB),2 Rewritable DVD drives (one SATA and one IDE), small floppy drive and car reader, and AMD gallium 0.4. That's all I know from the top of my head, I have no OS to give me more info on the graphics card, but all Ubuntu OSs worked on my PC from 12.04-13.04 just fine. Does this mean will never be able to use Ubuntu 13.10? I think I am screwed. – Anonymous John Oct 18 '13 at 6:02

Not the answer you're looking for? Browse other questions tagged or ask your own question.