This question already has an answer here:

I would like to say thanks in advance for any and all help.

I recently bought an AOC e1659fwu usb powered monitor. This monitor came with a CD/DVD which had drivers on it- but they were only for Windows. I am currently running 13.04 (raring ringtails?). I've googled around a lot and also asked AOC customer service and accoring to them, there are no drivers for me to download. I asked around a bit and the general feedback I've been given is that Linux has display drivers inherently. One person said that I should find out what chipset my monitor uses and try downloading the driver for that specific chipset. If that's the best way to do it, then would anyone be able to help me locate where I can download a DL 4000 chipset driver please. If this isn't the best approach, would anyone be able to direct me down the right path.

Incase it's relevant: my laptop is an ASUS N56V and I'm currently dual booting Windows 8 and Ubuntu 13.04

marked as duplicate by gertvdijk, Radu Rădeanu, Eric Carvalho, Avinash Raj, Braiam Jan 6 '14 at 1:34

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    This should work out of the box. You may want to try Ubuntu 13.10 which has a more recent kernel which should work. See also askubuntu.com/a/321887/88802 – gertvdijk Oct 17 '13 at 19:22
  • I already saw this post, I've tried it and it still hasn't had any effect. – user203650 Oct 18 '13 at 3:08
  • Tried it, what were the exact results? – Braiam Jan 6 '14 at 1:34

As of this writing DisplayLink has not released data to the open source community for the DL-4000, and there is no support. The DisplayLink 1x0 and 1x5 chipsets are the ones people have reported success with. See also How can I get a DisplayLink USB monitor work under Ubuntu? and the tag wiki for "DisplayLink".

Not the answer you're looking for? Browse other questions tagged or ask your own question.