3

This question already has an answer here:

I've just done a fresh install of Ubuntu 13.10 on my Asus K53SV but I noticed that the cursor is flickering a lot and some times disappear. I never had this issue before with other Ubuntu release. What can I do?

marked as duplicate by Eliah Kagan, muru, Eric Carvalho, TheWanderer, Danatela Jan 17 '17 at 6:13

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

10

System Settings > Screen Display. There is an unknown monitor. Disable it, it should be good

  • 1
    Whats with this unknown display anyway? What is it? Where did it come from? – sethu Oct 30 '13 at 15:08
1

You could try disabling the gnome-settings-daemon cursor plugin, then doing a restart or log out/in

To do so run this in a terminal

gsettings set org.gnome.settings-daemon.plugins.cursor active false

If desiring to reactivate then just rerun the command but use true instead of false

0

I had the same problem with my Asus K53SM.I tried to disable unknown display(if it exists), which is located in System Settings > Hardware > Displays.

Not the answer you're looking for? Browse other questions tagged or ask your own question.