0

I use Ubuntu 12.04 and I don't want Skype to play a sound file each time I sign on, off, receive a text message, etc. So I made fitting settings in the options menu, and it works for everything except for "Skype Logout". Reinstalling didn't work. Here are the things that I tried to do to shut it up: I unticked the box that says "play sound file". At first it worked, but after I had restarted it played the sound file again. Then I made an mp3 which had no sound in it and told skype to play that file. Same thing. First it worked but as soon as I restarted, it made the sound again. 3rd thing I tried: I unticked the box that says "Enable Event". Same results. How can I fix this?

0

You could always delete the sound file. I couldn't get Skype to stop playing the sound either so that what I ended up doing. The sound files are located under /usr/share/skype/sounds/

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.