0

By mistake I have added a wrong word to my libreoffice dictionary. now I have checked my ignore list and it is not there but still if I type that wrong word it is not underlined as wrong. I want to remove that word from dictionary. Please tell me how can I reset all the dictionaries to factory default settings.

1

While Opening the Liber office

In tools menu ---> Select Options

Under language Settings ----> Select Writing Aids

Look At this Image

Delete your Words what ever you have added from the List .

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.