1

I was trying to download Ubuntu sdk entering:

sudo add-apt-repository ppa:ubuntu-sdk-team/ppa && sudo apt-get update && sudo apt-get install ubuntu-sdk

However, the answer was Cannot acces ppa, please check your internet connection, which I did by pinging google. My internet connection was fine. I also tryed swapping add-apt to apt-add which didn't work either.

Does someone know an answer?

  • Which version of Ubuntu are you using ? – NGRhodes Oct 15 '13 at 17:51
  • sorry, forgot to mention that: 12.04lts – albatross Oct 15 '13 at 18:15
  • Hi, try running "sudo add-apt-repository ppa:ubuntu-sdk-team/ppa" first, then if that works "sudo apt-get update" so we can try and narrow down which step the error is occurring. – NGRhodes Oct 15 '13 at 18:42
  • 1
    mh i did as you said and right the first line failed, but then the terminal got stuck and i closed and started it again, tried the same again and this time it worked perfectly. No idea where the mistake was.. Thank you anyways! – albatross Oct 15 '13 at 18:56
  • Sounds like you have a connectivity issue. – NGRhodes Oct 15 '13 at 20:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.