1

How to get rid of the text that appears at the bottom of all toolbar icons? It suddenly has shown up after a system crash although I didn't change anything and now I can't make it disappear:

enter image description here

I tried to set the following setting with dconf-editor:

org.gnome.desktop.interface toolbar-style

to the value ›text‹ and logged out and in, but didn't help at all. What to do?

UPDATE: The setting in gconf is correct as shown by the screenshot: enter image description here

  • if you run the command: gsettings set org.gnome.desktop.interface toolbar-style icons . to only have icons? – Roman Raguet Oct 14 '13 at 18:08
  • @RomanRaguet I tried that as well, but didn't work neither. – user5950 Oct 14 '13 at 18:11
1

Run the following command in terminal:

gsettings set org.gnome.desktop.interface toolbar-style 'icons'

The other valid values are: 'both', 'both-horiz', and 'text'.

The changes should be visible immediately, so you don't need any restart or re-login.

  • I already tried that (look at the comments of the original post) but didn't work out. – user5950 Oct 14 '13 at 18:37
  • @user5950 Have you tried exactly as I wrote? – Radu Rădeanu Oct 14 '13 at 18:39
  • Yes, I did it twice with copy and past. And I checked the value of that setting with gconf-editor. It is set to 'icons'. But the text is shown anyway. Very strange! – user5950 Oct 14 '13 at 18:43
  • @user5950 Then you have a bug because this is the right way. See http://askubuntu.com/q/5121/147044. Do you use any others configuration/tweak tools like dconf? – Radu Rădeanu Oct 14 '13 at 18:49
  • Yes, dconf is installed: should I remove it? Isn't it installed by default? – user5950 Oct 14 '13 at 18:54
0

I found out that this problem occurs when the Cinnamon ppa ppa:gwendal-lebihan-dev/cinnamon-stable is used. It is related with:

Nemo 2.0 does not render desktop correctly with Compiz

GTK2 applications are not themed correctly

Purging the ppa resolves all of those tree problems:

sudo ppa-purge ppa:gwendal-lebihan-dev/cinnamon-stable

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.