0

My primary hard drive is a SSD and is boot essential drive. I have a 1.5 TB hard drive (HDD) in my computer which is partitioned: 440 GB for my Ubuntu as ext4. Today when I booted up I got an error. enter image description here

I chose to skip the mounting.


Then as soon as I logged in an error message pops up. (see image A)


Then I went to gparted to see whats up.

enter image description here

I am not sure what the mount point is supposed to like like but everything else is fine.


Then I got to Disks And I get another error. (See Image B) enter image description here

1
  • Could you please add the content of your /etc/fstab and what the command sudo fdisk -l returns?
    – MadMike
    Oct 14 '13 at 13:43
0

I fixed it. I am not sure why its fixed but it works now. I had to go to Disks > Edit Mount Options > turn on Automatic Mount Options

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy