I have tried to install Lubuntu on a Dell inspirion mini for my sister, but I'm not able to boot it. I get the error message:

error: file '/grub/i386-pc/normal.mod' not found.
grub rescue>

I'm already searching a whole evening on it, but nothing seems to help. I followed different guides for solving problems that where very alike, but that didn't seem to help.

On a certain moment I had an other message when trying to start up:

GNU grub version 2.00-13ubuntu3
Minimal bash-like etc...

I tried to 'fix' that with boot-repair (https://help.ubuntu.com/community/Boot-Repair), using the Lubuntu live USB that I also used to do the initial installation (and the second one, when I tried it again).

At the end I needed to install GRUB in the partition I wanted, but at each partition I selected, I only got the message "Are you certain you want to continue without installing GRUB? (Or something like that, didn't copy that one), so in the end I just said yes. Boot-repair then said I should be able to start-up normally now and in case I wasn't I should contact my favourite forum with the problem and give you the following link: http://paste.ubuntu.com/623364


Format everything and reinstall.

  • That's really rigorous! Also, the OP said he just installed Ubuntu. Why would reinstalling make a difference? – gertvdijk Oct 13 '13 at 22:55
  • Ubuntu is not perfect and it often installs 'funny' A reinstall has solved lots of problems in the past and is definitely worth a shot – Bucket Oct 13 '13 at 22:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.