1

First, im new to Ubuntu so please bear with me.

My Google Chrome shows strange behavior when playing Youtube videos in full screen mode. There will be some horizontal white lines, which is exactly like when you are playing the game without the vsync.

I've checked Firefox and the videos working perfectly in there. I also tried to play videos from my HDD using VLC player and its working fine. It seems the problem is in the Google Chrome alone.

My version of ubuntu is 13.04, my laptop is asus n46vz and i use the latest release of Google Chrome.

I've tried to ask Google, but it seems they have no answer.

Thanks for your time :D

5 Answers 5

2

Hey I had the same problem and I realized that my browser zoom was at 125%. If you bring it back to 100% then the black line goes away in full screen.

To change zoom press Ctrl+- or Ctrl++ depending on what way you need to go to get back to 100%.

1

I had the same problem. This worked for me- Click the menu button at the top right of google chrome. Put mouse pointer over tools. Then put your mouse pointer over "Encoding". At the very top of that list, click "Auto Detect". Restart your browser.

I hope that worked, I honestly have no idea what it does, I just started clicking random things and that seemed to fix it for me.

:)

1
  • Thanks for your help! But it doesnt work for me...those lines is still there :(
    – Blaze Tama
    Oct 19, 2013 at 14:17
1

So after some research, I figured out this is called "screen tearing." How to fix this all depends on what kind of graphics card you have. There's a feature called "VSYNC" you have to turn on on your graphics card control panel. Just google "How to turn on Vsync" followed by whatever graphics card you have.

If you're wondering what causes this, it has to do with the communication between your internal graphics and your monitor refresh rate.

2
  • Thanks for your help. I will try that and i will let you know what happened :D
    – Blaze Tama
    Oct 20, 2013 at 10:09
  • Disabling "Allow applications to block compositing" in Display Configuration -> Compositor or switching to Wayland helped against screen tearing in fullscreen video files on Debian/KDE.
    – mYnDstrEAm
    Dec 30, 2021 at 0:00
0

Just put this in the address bar:

chrome://flags/

And when page comes up, hit "Reset to defaults."

1
  • mine happened right after I put flash in Oct 22, 2019 at 14:31
0

Follow the instructions below for Chrome:

At the top right, select More . Select Settings. Select Advanced. Select System. Turn off "Use hardware acceleration when available".

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.