1

I tried to create a shared folder to my Ubuntu 12.04.3 VM using VMware 5 from my Mac but I don't see the folder anywhere.

I've tried to use some commands as suggested here and here, but nothing is still showing... I just get the error:

Error: cannot canonicalize mount point: No such file or directory

So I make the folder I'm trying to mount to or just try to mount directly to my home folder and get this error now:

Error: cannot mount filesystem: No such device

Any help is appreciated.

  • Any comments, suggestions or help would be very much appreciated here, I like using the Shared drive feature in VMware... – Chef Pharaoh Oct 17 '13 at 18:03
  • Now I'm using VMWare 6, if that makes any difference. – Chef Pharaoh Mar 7 '14 at 15:56

protected by Community Dec 6 '13 at 0:52

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Browse other questions tagged or ask your own question.