2

I've followed all the instructions for getting differents wallpapers for each desktop. I'm using Ubuntu 10.10. I've installed compiz-fusion-plugins-extra to add Wallpaper plugin on my Compiz Settings Manager (ccsm).

But unfortunaly I cannot get my wallpapers working properly. I follow these instructions http://ubuntuguide.net/different-wallpapers-on-each-workspace-in-ubuntu and I just get a black background.

Everything works fine after I press Win+P (I don't know what is this shortcut, refresh output I guess) or switch between ttf1 and ttf8 (ctrl+alt+f1 and ctrl+alt+f8). I tried reboot but the problem persist. What can I do to resolve this issue ?

4
  • are you using binary drivers? probably that is the source of the weirdness. Apr 18, 2011 at 6:11
  • no I'm not. I have two notebooks with the same problem.
    – MaikoID
    Apr 29, 2011 at 16:24
  • Can you paste the output of gconftool-2 --get /apps/nautilus/preferences/show_desktop?
    – desgua
    May 1, 2011 at 5:23
  • gconftool-2 --get /apps/nautilus/preferences/show_desktop false
    – MaikoID
    May 3, 2011 at 19:57

1 Answer 1

1

My guess is that the necessary image loading plugins are not enabled.

In the Image Loading category within CompizConfig Settings Manager, make sure the JPEG, Png, and/or Svg plugins are enabled to suit the types of images you are using for your wallpaper.

1
  • Hi. they are, how I've said after login I need to switch between tty1 and tty7 to get it working or press the super + P combination.
    – MaikoID
    May 25, 2011 at 17:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.