1

Here is the sample

Hit http://security.ubuntu.com raring-security/main Translation-en             
Hit http://security.ubuntu.com raring-security/multiverse Translation-en       
Hit http://security.ubuntu.com raring-security/restricted Translation-en       
Hit http://security.ubuntu.com raring-security/universe Translation-en         
Ign http://security.ubuntu.com raring-security/main Translation-en_US          
Ign http://security.ubuntu.com raring-security/multiverse Translation-en_US
Ign http://security.ubuntu.com raring-security/restricted Translation-en_US
Ign http://security.ubuntu.com raring-security/universe Translation-en_US
Ign http://pk.archive.ubuntu.com raring Release.gpg
Ign http://pk.archive.ubuntu.com raring-updates Release.gpg
Ign http://pk.archive.ubuntu.com raring-backports Release.gpg
Ign http://pk.archive.ubuntu.com raring Release
Ign http://pk.archive.ubuntu.com raring-updates Release
Ign http://pk.archive.ubuntu.com raring-backports Release
100% [Waiting for headers] 

Or if I stop this and try to install any software it gives the other error (I tried vlc and this time)

Package dependencies cannot be resolved
This error could be caused by required additional software packages which are missing or not installable. Furthermore there could be a conflict between software packages which are not allowed to be installed at the same time.
Details
The following packages have unmet dependencies:
vlc-plugin-notify: Depends: vlc-nox (= 2.0.8-0ubuntu0.13.04.1) but 2.0.8-0ubuntu0.13.04.1 is to be installed
                   Depends: libc6 (>= 2.8) but 2.17-0ubuntu5 is to be installed
                   Depends: libgdk-pixbuf2.0-0 (>= 2.22.0) but 2.28.0-0ubuntu1 is to be installed
                   Depends: libglib2.0-0 (>= 2.12.0) but 2.36.0-1ubuntu2 is to be installed
                   Depends: libgtk2.0-0 (>= 2.8.0) but 2.24.17-0ubuntu2 is to be installed
vlc-plugin-pulse: Depends: vlc-nox (= 2.0.8-0ubuntu0.13.04.1) but 2.0.8-0ubuntu0.13.04.1 is to be installed
                  Depends: libc6 (>= 2.8) but 2.17-0ubuntu5 is to be installed
                  Depends: libpulse0 (>= 1:1.0) but 1:3.0-0ubuntu6 is to be installed

Please Help !

3

0

Browse other questions tagged or ask your own question.