I am trying to run "Crusader Kings II" using wine, and a lot of workarounds suggest using WINEDEBUG command, but whenever i use it in terminal, it shows a message that command not found.

Does anyone know how to solve this?

  • 2
    There is Linux version for "Crusader Kings II," which won't require you to run it by wine. Have you tried that? Also, if you have a Steam-Key for "Crusader Kings II", you can install Steam for Linux and install and run your game from there. – MadMike Oct 9 '13 at 9:11
  • @MadMike I know this was quite some time ago, but would you be willing to post that, or something like it, as an answer? I think that could still help people, and right now the only answer is about Wine. – Eliah Kagan Jul 29 '19 at 12:06

It worked for me after I opened the console and entered:

winetricks d3dx9_36 dotnet20

I believe that dotnet20 couldn't be installed, so probably the trick was in installing d3dx9_36. I'm running CK2 2.1.4 with ALL DLCs, and it works great. It takes longer to load the files at the beginning, but that's all.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.